Notice: In order to edit this ticket you need to be either: a Product Owner, The owner or the reporter of the ticket, or, in case of a Task not yet assigned, a team_member"

Bug #587 (closed)

Opened 10 years ago

Closed 10 years ago

Referenced Requirements not shown in sprint backlog

Reported by: fschwarz Owned by: fschwarz
Milestone: Agilo 0.7.2 (Eagle) Sprint: Agilo 0.7.2 (Eagle) - Sprint 3
Impact: n.a. Complexity: n.a.
Total Remaining Time: n.a.

Description

It seems that sometimes requirements are not shown in the sprint backlog although they are referenced by stories. These requirements are not planned for any milestone.

Change History (5)

comment:1 Changed 10 years ago by fschwarz

  • Owner set to fschwarz
  • Status changed from new to accepted

During my work on #552 I found a similar bug which looks the same as this bug so I'm working on it too.

comment:2 Changed 10 years ago by andreat

  • Milestone set to Agilo 0.7.2 (Eagle)
  • Sprint changed from Agilo 0.7.2 (Eagle) - Sprint 1 to Agilo 0.7.2 (Eagle) - Sprint 2
  • Type set to Bug

comment:3 Changed 10 years ago by fschwarz

  • Milestone set to Agilo 0.7.2 (Eagle)

comment:4 Changed 10 years ago by andreat

  • Sprint changed from Agilo 0.7.2 (Eagle) - Sprint 2 to Agilo 0.7.2 (Eagle) - Sprint 3

comment:5 Changed 10 years ago by andreat

  • Resolution set to fixed
  • Status changed from accepted to closed

As Felix said it is not reproducible and since [1162] is anyway solved as fixed. All the ticket in the hierarchy are now loaded into a Backlog if they are listed in the ticket types for that backlog.

Note: See TracTickets for help on using tickets. You may also have a look at Agilo extensions to the ticket.

1.3.15 © 2008-2016 Agilo Software all rights reserved (this page was served in: 0.122970 sec.)