Notice: In order to edit this ticket you need to be either: a Product Owner, The owner or the reporter of the ticket, or, in case of a Task not yet assigned, a team_member"

Bug #1242 (new)

Opened 6 years ago

Last modified 5 years ago

initial story point not set when more than one team

Reported by: cdicosmo Owned by:
Milestone: Milestone Release 0.9.13 - 1.3.13 PRO Sprint: Release
Impact: High Complexity: Medium
Total Remaining Time: n.a.

Description (last modified by stefano)

As reported by user Tero: One of our teams doesn’t seem to get the initial story points to the story point burndown graphs. This has now happened 2 consecutive times to the same team. Even if we click the commitment button the points are not shown in the burndown graph. Trac debug log is below.

Change History (4)

comment:1 Changed 6 years ago by cdicosmo

The user provides also the Trac debug log. Look for mail: "Re: story points burndown issues"

comment:2 Changed 6 years ago by stefano

  • Description modified (diff)
  • Milestone set to Milestone Release 0.9.13 - 1.3.13 PRO
  • Sprint set to Bugfixes and Continuous Integration

comment:3 Changed 6 years ago by stefano

  • Complexity set to Medium

comment:4 Changed 5 years ago by stefano

  • Sprint changed from Bugfixes and Continuous Integration to Release

Moved from sprint Bugfixes and Continuous Integration

Note: See TracTickets for help on using tickets. You may also have a look at Agilo extensions to the ticket.

1.3.15 © 2008-2016 Agilo Software all rights reserved (this page was served in: 0.132133 sec.)